American Standard Conversion to Hunter

Reply

  #1  
Old 08-03-19, 02:18 PM
Member
Thread Starter
Join Date: Aug 2019
Posts: 3
Upvotes: 0
Received 0 Votes on 0 Posts
American Standard Conversion to Hunter

I have an old America Standard thermostat and am trying to move it to a hunter.

According to the directions, I am left with T, X2, and B wires that do not connect to the Hunter System.

I have a heat pump with Aux. heat.

American Stand. (AS)
R=red
T=brown
O=orange
G=green
Y=yellow
X2=black
B=blue
W=white
F has no wire to it.

Hunter-General conversion (Hunter=AS)
R=R
Y=Y
E=W
blank = X2
0=0
B= blank
G=G
L= blank

On the Hunter directions for Single Stage Heat Pump w/Aux.Heat the following are the wires to hook up.
R=R
Y=Y
G=G
O=O
Aux/E=E (the white wire from America Standard, not the black from AS)

I am left with T, X2, and B from the AS key going to nothing and have taped them off with electrical tape.
Model #
America Standard AYSTAT655
Hunter 44133

I have it connected now and have taped off the three wires listed above. It is running, I have not programmed it and have not run the heat (in FL,too hot).

Please let me know if I have done this correctly.

Thank you!!!
 

Last edited by ChristyGibbons; 08-03-19 at 03:10 PM.
Sponsored Links
  #2  
Old 08-03-19, 02:36 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 51,486
Received 216 Votes on 205 Posts
Welcome to the forums.

C=C
What does this mean ?

Your American Standard B connection is the system common.
If your new thermostat requires a C connection..... then it's blue.
If it doesn't need a C connection.... tape it off.
 
  #3  
Old 08-03-19, 03:13 PM
Member
Thread Starter
Join Date: Aug 2019
Posts: 3
Upvotes: 0
Received 0 Votes on 0 Posts
Thanks Pete,
The C=C was G=G, I fixed it.

It is okay to connect the O and the B? I have both wires and Hunter has both options on the connector, but does not show to connect the B for a Single Stage Heat Pump w/Aux. Heat, only the O.

Thanks again and for a quick response.
 
  #4  
Old 08-03-19, 04:42 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 51,486
Received 216 Votes on 205 Posts
NO..... you connect the O only.
If that is a battery thermostat..... tape off the blue wire.
 
  #5  
Old 08-03-19, 05:33 PM
Member
Thread Starter
Join Date: Aug 2019
Posts: 3
Upvotes: 0
Received 0 Votes on 0 Posts
Thank you so much, Pete!!!!
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes