toliet fill valve not working

Reply

  #1  
Old 12-07-05, 09:50 PM
Ramrod48
Visiting Guest
Posts: n/a
toliet fill valve not working

Heres whats going on , flush the toliet an it just trickles out the fill valve, its a ole fluid master valve . I removed the top of the fill valve an turned the water off an on with a cup over the valve , to try an flush any trash outta the line , has very good water pressure.

Put the top of the valve back on an it worked great for like 4-5 flushes, an then goes back to the trickle again ,, All total now I have done this like 20 times now, It seems if I turn off the watyer supply an then turn it back on the vale works ok , but otherwise it just sits there..

Any idea what may be wrong do I need to replace the fill valve ???, or have I missed something ???

Any help would be greaty appericited, Thank You ,,,,,, JIM
 
Sponsored Links
  #2  
Old 12-07-05, 10:13 PM
majakdragon's Avatar
Member
Join Date: Jul 2003
Location: N.E. Arkansas
Posts: 7,827
Received 0 Votes on 0 Posts
I think for the $6 I would replace it with a new Fluidmaster 400A fill valve.
 
  #3  
Old 12-13-05, 07:30 PM
Member
Join Date: Nov 2005
Location: usa
Posts: 54
Received 0 Votes on 0 Posts
i agree but if you are on a budjet there is a gasket you can replace but its easier to replace the whole thing
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description: