Toilet not filling back up ?

Reply

  #1  
Old 04-10-06, 11:54 AM
S
Member
Thread Starter
Join Date: Nov 2005
Location: Nassau
Posts: 51
Received 0 Votes on 0 Posts
Toilet not filling back up ?

This toilet was installed roughly a year ago. Up until recently, it has been fine. Now, when the toilet is flushed, the water fills up only about 1/3 of the way it use to. If I hold down the handle for a few seconds, it will fill up fully again. I'm talking
about inside the bowl, not the tank.

Also had 2 other toilets installed on the 2nd floor. Those 2 are fine. This toilet with that is not filling back up is on the 1st floor. Not sure if it has anything to do with the vent/pressure, etc.

Is this a problem ? Or is this something that I can adjust ?

Thanks,
Scott
 
  #2  
Old 04-10-06, 12:18 PM
majakdragon's Avatar
Member
Join Date: Jul 2003
Location: N.E. Arkansas
Posts: 7,813
Received 0 Votes on 0 Posts
I would say your flapper is closing prematurely. Adjust the chain from the handle to the flapper so that the flapper "just" seals. You can test that it is still sealing fully by pouring a couple cups of coffee (liquid only no grounds) into the tank after you flush it and the tank is full. If brown water comes into the bowl, drop back one chain link. Good luck.
 
  #3  
Old 04-10-06, 12:39 PM
S
Member
Thread Starter
Join Date: Nov 2005
Location: Nassau
Posts: 51
Received 0 Votes on 0 Posts
Thanks for the quick response ! I will try to adjust the chain.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description: