Moen Faucet Problem


  #1  
Old 06-07-06, 09:46 AM
F
Member
Thread Starter
Join Date: Jun 2006
Posts: 3
Likes: 0
Received 0 Likes on 0 Posts
Moen Faucet Problem

I have a Moen single-handle, cartridge faucet. I had a small leak in the faucet, so I replaced the O-rings with a Moen repair kit and greased them well. The leak is fixed, but now I have a new problem. Now when I try to turn the water back on at the valves under the sink, the water automatically starts pouring from the spout.

I have disassembled and resassemble many times, and I think I have everything back correctly. Did I possibly break something when I was taking it apart, or has the cartridge just gone out on me?

Thanks!
 

Last edited by fair-a-faucet; 06-07-06 at 03:47 PM.
  #2  
Old 06-07-06, 03:31 PM
majakdragon's Avatar
Member
Join Date: Jul 2003
Location: N.E. Arkansas
Posts: 7,813
Likes: 0
Received 1 Like on 1 Post
fair-a-faucet, Welcomew to the DIY Forums.
If you have replaced the cartridge in the same position as it was, it could be something other than "O" rings. The cartridges DO have a top and bottom and I have seen people put them in upside down. I always recommend marking the top of any cartridge before removing them so this does not happen. Good luck.
 
  #3  
Old 06-07-06, 03:44 PM
F
Member
Thread Starter
Join Date: Jun 2006
Posts: 3
Likes: 0
Received 0 Likes on 0 Posts
The cartridge number is 1225. It's pretty easy to tell which is the top and which is the bottom, so I don't think that is the problem. I'm planning on replacing the cartridge, just to see if that fixes things.

Thanks for your help.
 

Last edited by fair-a-faucet; 06-08-06 at 08:40 AM.
  #4  
Old 06-08-06, 08:39 AM
F
Member
Thread Starter
Join Date: Jun 2006
Posts: 3
Likes: 0
Received 0 Likes on 0 Posts
I replaced the cartridge last night, and it works fine now.
Thanks for your help.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description: