Toilet makes flushing noise every 10 minutes

Reply

  #1  
Old 10-02-12, 11:07 PM
T
Member
Thread Starter
Join Date: Oct 2012
Location: USA
Posts: 3
Received 0 Votes on 0 Posts
Toilet makes flushing noise every 10 minutes

Hello all,

I recently replaced the float valve mechanism in my toilet flush. After that, every 10 minutes or so, the toilet makes a flushing kind of noise. But no water is visibly entering the bowl at this time. When I open the lid, I see that water is flowing into the overflow tube through the filler valve ( not by simply overflowing-the float valve is working). The water level in the flush tank does not change at all when this is happening, and neither is the water level in the bowl. I am not able to see any water entering the bowl.

I am wondering if anyone could guess whats wrong, and whats the next step?

Thanks!!

TG
 
  #2  
Old 10-02-12, 11:14 PM
lawrosa's Avatar
Super Moderator
Join Date: Dec 2010
Location: Galivants Ferry SC USA
Posts: 18,152
Received 62 Votes on 54 Posts
Put dye in the tank. Food coloring. If you see the color in the bowl then its the flapper or the flush valve. Possibly a crack in the tube.

The water level in the tank would have to go down if the toilet is running every 10 minutes..
 
  #3  
Old 10-03-12, 07:57 AM
T
Member
Thread Starter
Join Date: Oct 2012
Location: USA
Posts: 3
Received 0 Votes on 0 Posts
Thanks. I will try that

Is it possible that the overflow tube is draining into the siphon only and then into the drain, without filling the bowl?

As I mentioned, even though it appears that the toilet is running, the only thing happening at that time is water pouring through the overflow tube ( which is connected to the float valve mechanism)
 
  #4  
Old 10-04-12, 06:44 PM
lawrosa's Avatar
Super Moderator
Join Date: Dec 2010
Location: Galivants Ferry SC USA
Posts: 18,152
Received 62 Votes on 54 Posts
OK you got me confused, but some toilets are bizarre.

What is the make and model toilet?

Any pics would help.....
 
  #5  
Old 10-07-12, 03:22 PM
T
Member
Thread Starter
Join Date: Oct 2012
Location: USA
Posts: 3
Received 0 Votes on 0 Posts
I did the dye test this weekend.
The dye was leaking into the bowl from the flush tank. Likely a small and slow leak
So, as you suggested, I changed the flapper valve, and things seem to be OK now

Thanks so much for the help!!
 
  #6  
Old 10-07-12, 03:22 PM
lawrosa's Avatar
Super Moderator
Join Date: Dec 2010
Location: Galivants Ferry SC USA
Posts: 18,152
Received 62 Votes on 54 Posts
Good job. Glad I can help.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description: