Loud vibrating noise when turning off/on hot water in tub?

Reply

  #1  
Old 07-01-13, 04:44 AM
L
Member
Thread Starter
Join Date: May 2013
Posts: 225
Received 0 Votes on 0 Posts
Loud vibrating noise when turning off/on hot water in tub?

I have noticed a noise that is progressively seeming to get louder over the past 4 months or so. When I turn the hot water on in the shower it makes a vibrating or rubbing noise at low pressure. It also does this when I am turning the hot water off, but only when there is about a 1/4 to 1/2 a turn on the handle and the noise goes away with more pressure or the water turning off. Any ideas what this problem could be? Thanks
 
  #2  
Old 07-01-13, 05:46 AM
chandler's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Dec 2005
Location: USA
Posts: 39,965
Received 6 Votes on 6 Posts
We'll need to know the type valve set up you have. Three valve, single valve, washer type, washerless/cartridge, brand name and model if you have it. Pictures would help identify it, too.
 
  #3  
Old 07-01-13, 02:16 PM
D
Member
Join Date: Jan 2010
Location: Maryland
Posts: 414
Received 0 Votes on 0 Posts
If the faucet is older and uses a washer to close off the water, the screw that holds the washer in place may have come loose or dissolved away. The washer can then wobble or flap when the faucet is open slightly making a loud purring noise.
 
Attached Images  
  #4  
Old 07-02-13, 10:20 AM
L
Member
Thread Starter
Join Date: May 2013
Posts: 225
Received 0 Votes on 0 Posts
It is an older shower... 50 years or so, not sure if ever replaced. The shower has one handle in the center that changes flow from the tub to the shower faucet and then hot and cold water on both sides... It started out with a high pitched screech right when i would turn the handle.. but now it still kinda does that, but then there is a loud vibration either when i first turn the hot water on until it is past a certain amount of pressure, or when i am turning the water off and reach about the same amount of pressure. I have to turn off the main water and screw out the handle to check for the brand right?
 
  #5  
Old 07-02-13, 10:25 AM
L
Member
Thread Starter
Join Date: May 2013
Posts: 225
Received 0 Votes on 0 Posts
I replaced the flow diverter in the center about 6 months ago... it has a similar looking rubber washer set up to the picture that you posted so i am sure it is like you pictured... I will double check when I get home from work though. Thanks!
 
  #6  
Old 07-03-13, 06:20 AM
D
Member
Join Date: Jan 2010
Location: Maryland
Posts: 414
Received 0 Votes on 0 Posts
Yes, turn off the water. Unscrew the handle and it should pull off. It may be corroded and you will need to pull and wiggle it to get it off. Then place the handle back on the valve and turn it open 1/2 turn. take the handle back off and with a wrench, unscrew the stem assembly. Them you can see if there is a problem.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description: