hot water heater


  #1  
Old 07-27-08, 05:37 AM
E
Member
Thread Starter
Join Date: Jan 2005
Location: southeast pennsylvania
Posts: 572
Received 6 Upvotes on 6 Posts
hot water heater

I recently bought a Bradford White 50 gal. hot water heater. It is 208 volts, 1 phase. For the electrical connections there is a red lead and a black lead but no white lead. There is a green lug on the side of the electrical box. I was told to connect the red and the black to hots and the neutral or ground to the green lug. Is that correct? If so, why isn't there a white neutral?
 
  #2  
Old 07-27-08, 11:17 AM
NJT's Avatar
NJT
NJT is offline
Member
Join Date: Oct 2006
Location: USA
Posts: 23,538
Upvotes: 0
Received 8 Upvotes on 6 Posts
Ernie, although this is a water heater you are hooking up, this is more of an electrical question...

First, you say that the heater is rated for 208 VAC ? That may or may not be a problem. Is there a 'dual rating' on the unit ? or does it specifically say 208 ONLY ? no mention of a range of input ? or perhaps 220 VAC anywhere ?

I'm assuming this is being installed in a residence, vs an industrial environment ? If a residence, you don't have 208 VAC , you've got 220 VAC (or even slightly higher).

If the heating elements are 208 V parts, when you connect it to 220VAC, it's possible that you will damage the heating elements in the heater. Either take the heater back and exchange it for the correct one, or replace the elements with 220 VAC parts... (unless of course you are installing this in a facility where you DO have 208V power.)

You _can_ run a 220 V heating element on 208 V input with reduced wattage ratings, but usually NOT the other way around.

208 VAC THREE PHASE is common in factories, etc ... and to run an appliance on 208 SINGLE PHASE means that you are connecting to only 2 of the 3 available HOT wires. There is no 'NEUTRAL' to speak of... well, there CAN be a neutral, but if you are using two HOT wires, then there is none.

exception to the rule:
In a 208 VAC THREE phase system, there are two types, WYE and DELTA. In a WYE system, there IS a neutral available for use, in a DELTA, there is none. But again, you most likely don't have three phase power in your home, so the point is moot.

IF that were a 220VAC unit, there STILL would be no neutral wire. BOTH wires are HOT. Do NOT connect a WHITE NEUTRAL to the GROUND lug on the heater. Connect the GREEN or BARE COPPER ONLY to the ground lug.
 
  #3  
Old 07-27-08, 11:33 AM
E
Member
Thread Starter
Join Date: Jan 2005
Location: southeast pennsylvania
Posts: 572
Received 6 Upvotes on 6 Posts
hot water heater

The tag tells me it's rated 240/208 volts, 1 phase.
 
  #4  
Old 07-27-08, 02:19 PM
O
Member
Join Date: Feb 2008
Location: Central Oregon
Posts: 72
Upvotes: 0
Received 0 Upvotes on 0 Posts
What you were told is correct, and it is rated for your voltage, so all is good.

The reason there's no white neutral is that you have 2 hot wires for the 240 V, rather than the 1-hot and 1-neutral that gives 120 volts.

Do connect that ground wire, from the body of the water heater to that green lug. And, use green wire for that--that's the norm for ground wires. It helps identify ground for anybody working on it in the future.
 
  #5  
Old 07-27-08, 03:26 PM
E
Member
Thread Starter
Join Date: Jan 2005
Location: southeast pennsylvania
Posts: 572
Received 6 Upvotes on 6 Posts
hot water heater

Thank you very much; that clears it up for me.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: