New Heater Not Heating Water Fully


  #1  
Old 09-01-08, 08:28 AM
W
Member
Thread Starter
Join Date: Apr 2006
Location: US
Posts: 76
Upvotes: 0
Received 0 Upvotes on 0 Posts
New Heater Not Heating Water Fully

Hi and many thanks to those who responded a couple months ago to my posts about putting a new hot weater heater in as a DIY project.

Here's my question: Is there a way to test to see if a heating element is working or not?

After installing a brand new (80 gal. State electric with two heating elements) heater, we are now seeing that temperature of the water appears to have dropped.

When the heater was installed, I left the temp control on its factory default and we had to mix cold and hot to get showers that weren't too hot. Now however, we're pretty much only running hot with no cold mixed in when we shower. So I'm thinking one of the elements must have failed.

I'm hoping that the element itself would be a warranty replacement part and since I've replaced one on my old heater, it shouldn't be too hard to do.

Any advice or help on this would be greatly appreciated.
 
  #2  
Old 09-05-08, 06:05 AM
plumbingods's Avatar
Member
Join Date: Apr 2008
Location: Manch-vegas, New Hampshire
Posts: 1,985
Upvotes: 0
Received 0 Upvotes on 0 Posts
Quite often a call for not enough hot water with an electric water heater is caused by a lower element burning out. I hope when you installed this WH you made sure to bleed off all air before turning on the power.
I am not sure if elements are covered under warranty, because it is so easy for a consumer to cause them to fail.
You will need to test the elements to be sure that is the problem. You could have a problem with a thermostat also.
I would test the lower element first, then check the controls. It will not be the upper element or you would have no hot water.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: