Pilot goes out when thermostat/burner turned up


  #1  
Old 04-06-09, 07:35 AM
H
Member
Thread Starter
Join Date: Apr 2009
Posts: 3
Received 0 Votes on 0 Posts
Pilot goes out when thermostat/burner turned up

I've read severl atopics about the pilot light going out when the button to light the pilot is released but thats not the issue I seem to be having. It a 5 year old GE smart series water heater and I am on LP. I have to wait about 15-30 mins to light it, sometimes more, in between tries. I've replaced the thermocouple but it didnt seem to do the trick. I light the pilot and it stays a blue flame, slightly anemic. Then as i turn the burner up it just suffocates or flames out. What would be the issue on this ? Would you suggest a whole new pilot assembly. Replacing the thermostat ? A valve possibly. I just hate to replace the whole water heater if I can fix it since its not that old. Feel free to ask any questions. Thanks !
 
  #2  
Old 04-06-09, 08:07 AM
Gunguy45's Avatar
Super Moderator
Join Date: Dec 2007
Location: USA
Posts: 21,112
Received 4 Votes on 4 Posts
You may want to have your gas supplier test the pressure at the WH. Seems like I remember seeing that can cause an issue as well. As the main burner comes on, it reduces the pressure enough that the pilot goes out.

The anemic pilot would seem to indicate low flow. I don't know whether the orifice can be cleaned or not..I would think so.

Oh...does the main burner come on full force?

Anyway, some of the Pro's will be around later.
 
  #3  
Old 04-06-09, 08:16 AM
H
Member
Thread Starter
Join Date: Apr 2009
Posts: 3
Received 0 Votes on 0 Posts
It a propane water heater (out in the country). I dont really have a gas supplier persay. It seems like it does come on full force but I get it to click on maybe for 2 seconds then it flames out. Thanks !
 
  #4  
Old 04-06-09, 08:33 AM
H
Member
Thread Starter
Join Date: Apr 2009
Posts: 3
Received 0 Votes on 0 Posts
It a propane water heater (out in the country). I dont really have a gas supplier persay. It seems like it does come on full force but I get it to click on maybe for 2 seconds then it flames out. Thanks !
 
  #5  
Old 04-06-09, 09:48 AM
plumbermandan's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Jan 2009
Location: Texas
Posts: 896
Received 0 Votes on 0 Posts
sounds like a problem with the gas valve/t-stat
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: