Kenmore Power Miser 10 Upper Element wiring


  #1  
Old 05-09-09, 05:24 AM
C
Member
Thread Starter
Join Date: May 2009
Posts: 2
Upvotes: 0
Received 0 Upvotes on 0 Posts
Kenmore Power Miser 10 Upper Element wiring

Does the upper element have two wires each screw? (2 screws) Yellow left, blue right, along with black wire with c type end? I was going to replace both the upper element (5500w) and the upper thermostat yesterday. Got Sears parts, instructions, etc. I removed wires for upper element, but my wrench did not fit. So I ran to local hardware to get element wrench, and was told not to replace element, just upper thermostat. So came home placed wires back on element. Then proceeded to replace upper thermostat. Matching wires as I went. When done and ready to put cover on, realized I had one of the long black wires with C type side end still loose? Ok, this brain of mine, it either goes with the left side of element with yellow wire. OR lower left screw of the Thermostat. It is one of two long wires that were folded over the whole face, and yes, I can't believe I messed up.
I looked online for wiring diagrams and none show two wires per side of the element, but the right side has two, blue and black. I have tank filled again, but can not power up until I have the loose black wire attached again. HELP!
 
  #2  
Old 05-09-09, 09:47 PM
C
Member
Thread Starter
Join Date: May 2009
Posts: 2
Upvotes: 0
Received 0 Upvotes on 0 Posts
Found answer, no longer need help

The two black wires go to the indicator light on water heater.
Problem solved, both attach to upper element.
End of story
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: