New Gas Water Heater pilot goes out after about 10-15 seconds


  #1  
Old 01-07-14, 06:20 AM
B
Member
Thread Starter
Join Date: Jan 2014
Posts: 1
Upvotes: 0
Received 0 Upvotes on 0 Posts
New Gas Water Heater pilot goes out after about 10-15 seconds

I removed a ten year old gas hot water tank and bought a new whirlpool (N50T91-403) to replace it. The old water tank had no legs on it and was sitting directly on a wooden stand that was built into the garage. In order to get the tank to fit into the existing venting, I cut the metal legs off the bottom of the tank to put it directly on the wooden floor stand.

When I tried to light the pilot it would come on a burn for a few seconds but the flame quickly went out. A quick google search and further inspection of the tank leads me to believe the air supply is under the tank and is now not getting adequate air supply to keep it lit. I probably had enough room to keep the legs on and am now considering using some small pieces of wooden 2x4 as the legs. Does this seem like it would work?
 
  #2  
Old 01-07-14, 08:00 AM
CasualJoe's Avatar
Member
Join Date: Jan 2010
Location: United States
Posts: 9,881
Received 188 Upvotes on 168 Posts
Your first mistake was not Googling "Whirlpool Water Heater Complaints". Your second mistake was cutting the legs off. There is no guarantee the pilot would have stayed lit even with the legs. I think I'd call for service and see what happens.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: