Hot Water Tank Won't Heat

Reply

  #1  
Old 03-27-14, 05:40 AM
Member
Thread Starter
Join Date: Mar 2014
Posts: 1
Received 0 Votes on 0 Posts
Hot Water Tank Won't Heat

I am just about at my end with my water tank, I took a cold shower on Monday, I spent Tuesday replacing the bottom heating element and both thermostats, and here it is Wednesday and I still have cold water. I have checked and I am right at where I need to be voltage wise on my connections. Any help would be appreciated.
 
Sponsored Links
  #2  
Old 03-27-14, 12:20 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 53,522
Received 406 Votes on 382 Posts
Welcome to the forums.

With most two element water heaters...... the top element is energized until the water is at the temperature that is set on the upper thermostat. Then that thermostat sends the 240v to the bottom thermostat and element.

If your top element doesn't heat the water and activate the thermostat..... the bottom one will never come on.

Name:  Water heater wiring.jpg
Views: 686
Size:  17.4 KB

Check for 240vac on top element. If you have it then you need to turn off power remove the wiring from the element and check it with an ohmmeter for continuity. It should show almost a dead short.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description:
Your question will be posted in: