Rheem PowerVent water pressure


  #1  
Old 09-17-14, 06:03 AM
J
Member
Thread Starter
Join Date: Sep 2014
Location: USA
Posts: 1
Upvotes: 0
Received 0 Upvotes on 0 Posts
Rheem PowerVent water pressure

Switched from well to city water a month ago. 7 year old Rheem PowerVent 50 gallon water heater. All is good for the 1st 2-3 weeks. Then when opening any hot water faucet the pressure starts full and drops off to almost but not quite nothing. Plumber removed check valve(s) and all was good for another 2 weeks. Same problem, plumber returns and 1. turns off heater 2. shuts cold water supply to heater 3. opens a hot water faucet 4. closes faucet 5. turns on supply and hot water heater. All is good again. Same problem today (1 week), I repeated the same steps and have good pressure again. Cold water pressure steady throughout.
Do I need a new hot water heater?
 
  #2  
Old 09-18-14, 11:24 AM
G
Member
Join Date: Oct 2002
Location: Hamilton County, Ohio
Posts: 3,927
Upvotes: 0
Received 2 Upvotes on 2 Posts
No pro here, but my Rheem 50 gallon power vent is 18 years old and ( fingers crossed) still working fine.

Sounds like some type of crud that is clogging your pipes. When you do the open valve with water to the tank turned off, you are doing a very mild back flush.
I'm thinking a more aggressive back flush is needed to clear whatever is floating around.

Hopefully Larosa (our plumbing pro) will pop here soon.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: