AO smith water heater problem


  #1  
Old 05-19-16, 07:39 AM
L
Member
Thread Starter
Join Date: May 2016
Location: usa
Posts: 1
Upvotes: 0
Received 0 Upvotes on 0 Posts
AO smith water heater problem

model jw50nvh-es-02
Last night the heater stopped working. It has an intelli-vent system so I can unplug it, plug it back in and it will cycle the device. It was starting up, pilot would light the burner, burner would fire for about 3 seconds and it would shut off. Would do this 3 times, and lock out. Went online, found some great info, a couple sites including this one, said to pull burner, clean inside and around bottom of tank, which I did. Cleaned the burner itself, sanded what I was supposed to sand, etc. Placed it back in, gas on, all plugs properly plugged in on intell-vent, plug it back in, and now all it does is fire the fan on for a split sec, and that is it. In other words, its worse, but maybe not since it wasn't working before. Based on the error code, which is 5, it states that either the ignitor assembly is now completely fried, or the controller. Both parts are not easy to get, but I fig that based on what was happening before it got worse, that this points me to the ignitor/burner assembly?
thx
 
  #2  
Old 06-10-16, 05:47 PM
S
Member
Join Date: Jun 2016
Location: United States
Posts: 4
Upvotes: 0
Received 0 Upvotes on 0 Posts
Don't know if you solved your problem yet, but I notice no one has answered you. I had a similar issue. I fixed it by (1) doing what you did...clean the burner, (2) went to Lowes and got the size hose that runs from the motor to the pressure switch and bypassed the existing hose (pull it off VERY carefully so as to not break the plastic part on the pressure switch), and (3), pulled the motor at the top and cleaned the heck out of everything I could get to. The parts I couldn't get to, like the windings, I used a vacuum cleaning hose and sucked out as much dust and dirt as I could, then I blew it with compressed air. It's been working well now for over 2 days...so I think this is going to work. The reasoning: the pressure switch needs X amount of suction to close: the dirt and gunk on the motor and the fan itself, and maybe a slight kink, compression or blockage in that plastic hose, both cause the suction to go just below what is needed to work the switch...so, it cycles on and off, and after 3 tries will go to lockout. This is a virtually free fix (hose costs $1.64 for a couple feet), so you've got nothing to lose in trying it. If you've got a manometer, you can actually measure the suction, but it's just cheaper to clean 'er up. Especially if you're getting error code 4, even a brief flash of error code 4....it means the Pressure switch is not functioning like it should, and it's usually more of a symptom, than the switch actually being bad.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: