rheem 8k tankless water heater

Reply

  #1  
Old 01-18-20, 05:19 PM
Member
Thread Starter
Join Date: Jan 2020
Posts: 4
Received 0 Votes on 0 Posts
rheem 8k tankless water heater

new unit new,40amp breaker, new 8/2 with ground wire. LED
control panel does not light up, and no hot water. . I have power to the unit and thru it with or without the water on. this is the second one and the same problem. Any suggestions would be appreciated. thanks
 
Sponsored Links
  #2  
Old 01-18-20, 05:37 PM
CasualJoe's Avatar
Member
Join Date: Jan 2010
Location: United States
Posts: 10,290
Received 43 Votes on 35 Posts
Can you provide a brand and model number? Someone here should be able to help if they have some basic information.
 
  #3  
Old 01-18-20, 06:02 PM
Forum Topic Moderator
Join Date: Sep 2005
Location: USA
Posts: 4,846
Received 43 Votes on 41 Posts
Have you tested the power at the water heater and confirmed you have 240v between the two hots?
 
  #4  
Old 01-19-20, 08:56 AM
Member
Thread Starter
Join Date: Jan 2020
Posts: 4
Received 0 Votes on 0 Posts
make and model # rheem rtex-08 220v
 
  #5  
Old 01-19-20, 08:59 AM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 54,597
Received 513 Votes on 483 Posts
I have power to the unit and thru it
Have you actually confirmed 240v at the heater ?
That is your next step.
 
  #6  
Old 01-19-20, 09:00 AM
Member
Thread Starter
Join Date: Jan 2020
Posts: 4
Received 0 Votes on 0 Posts
yes, new 40 amp breaker and wire, 8/2 with ground
 
  #7  
Old 01-19-20, 09:06 AM
Member
Thread Starter
Join Date: Jan 2020
Posts: 4
Received 0 Votes on 0 Posts
tested with my meter 240 v at the unit, unit is brand new ( 2nd. one ) cold water in, same temp out. and l e d lights do not come on at the control panel
 
  #8  
Old 01-19-20, 09:18 AM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 54,597
Received 513 Votes on 483 Posts
You've confirmed 240v at the unit so the supply is correct.
That only leaves the pressure/water flow sensor as a problem or water flow to low to turn unit on.

Diagnostics are on page 9 but there isn't much to check.
Rheem installation manual
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: