water softener questions

Reply

  #1  
Old 06-21-05, 04:49 PM
R
Member
Thread Starter
Join Date: Feb 2005
Location: USA
Posts: 109
Received 0 Votes on 0 Posts
water softener questions - edited!

Sorry - major edit based on additional web research - and I think I could have deleted it entirely - I'll ask 1 question. Without adding additional salt to the softener, how long would any residual salt buildup in the beads last?

The reason I ask is because I just bought this house - it has been on city water for years, but the softener is still plumbed in. I'm wondering if there is still any water conditioning taking place - I'm going to remove the whole system and am just curious as to whether I should expect a change in water quality.

Thanks in advance!
 

Last edited by rikmoor; 06-21-05 at 07:46 PM.
Sponsored Links
  #2  
Old 06-25-05, 05:30 AM
C
Member
Join Date: May 2005
Location: Tampa
Posts: 175
Received 0 Votes on 0 Posts
In the "for what it's worth" department:

Just because you are serviced by city water doesn't mean that you don't need a water softener. The water is still hard with minerals, but the city or municipality has added chlorine to mask its visible effects, such as staining.

My advice would be to leave your softener plumbed in to the house. Depending on the quality of the water entering your house, a resin bed can last as long as 20 years or as little as four years. If the unit is still functional, add a quality resin cleaner to your brine tank and flush the system well. One product that is quite effective is Sodium Bisulfate, NaHSO4. You can find it in your grocery store's Laundry Detergent Aisle bottled and marketed as "Iron-Out." It helps strip mineral deposits from the resin bed ('beads') and enable them to continue a functioning ionic reaction to soften your water.

Good Luck! Please ask any questions I may have opened up for you...
 
  #3  
Old 06-28-05, 03:54 PM
rippo
Visiting Guest
Posts: n/a
hey captwally, perhaps you could help another water-softener newbie out. just moved into a home where the softener hadn't been used by the previous owner (at least three years). the water's pretty hard though, and so we called a service tech out to check the system out. seamed to be working. i put some potassium in the unit, and the water quality improved. this was about a week ago.

as of this morning though, all the water is brown. i'm pretty sure it's the softener because i bypassed the softener and the water went back to clear.

do the resin beads need flushing? or is it something more dire? and is it odd that the brown water took a few days to appear?

in my previous house, different city, it was the same situation. water softener was left unserviced. it eventually failed, spewing resin beads into the clean water lines. what a mess! i'm hoping that's not about to happen again.
 
  #4  
Old 06-29-05, 01:04 AM
C
Member
Join Date: May 2005
Location: Tampa
Posts: 175
Received 0 Votes on 0 Posts
Hey rippo. Complicated question not easily answered without seeing the unit, but most of these forum challenges are. Obviously it is your softener, if your water clears up visually when the unit is bypassed. Several factors could be contributing to your problem: how long the unit has been sitting (three years you said), how bad your water is, and how much water you use. Try adding some of the product I mentioned to rikmoor, and you can even flush a quart of plain old bleach to aid in cleaning and disinfecting the resin bed.

The problem you had with your previous water softener discharging resin into your water system was most likely the result of a crack in one of the internal components, and not necessarily an operational problem. Are you using potassium instead of salt because you are concerned about dietary sodium from the softener? If so you need not be.
 
  #5  
Old 06-29-05, 12:05 PM
rippo
Visiting Guest
Posts: n/a
Originally Posted by captwally
Hey rippo. Complicated question not easily answered without seeing the unit, but most of these forum challenges are. Obviously it is your softener, if your water clears up visually when the unit is bypassed. Several factors could be contributing to your problem: how long the unit has been sitting (three years you said), how bad your water is, and how much water you use. Try adding some of the product I mentioned to rikmoor, and you can even flush a quart of plain old bleach to aid in cleaning and disinfecting the resin bed.

The problem you had with your previous water softener discharging resin into your water system was most likely the result of a crack in one of the internal components, and not necessarily an operational problem. Are you using potassium instead of salt because you are concerned about dietary sodium from the softener? If so you need not be.
thanks for your response!

the unit has been sitting at least three years, as that's how long the previous owner had lived there. no idea what the maintenance schedule was before that. there's a sticker on the side that says it was serviced in 95, and was due for another in 97...but that doesn't mean that was the last service. so somewhere between 3 and 10 years ago.

as i mentioned, i did have service tech out, who said it was running fine. i'm hesitant to call them again because they'll probably just want to sell me a new unit.

water quality is pretty hard. when we run the dishwasher, even with 'anti-spotting' liquid, the glasses have white film and fogging on them. this did start to clear up after the softener was put back online, but hadn't gone away completely (i hear it can take awhile for the system to flush out the minerals). i don't have any way to evaluate how bad it is, other than to say it's the worst i've ever seen.

as to how much water we use...family of three. regular residential usage. can't quote gallons/week or anything like that.

i'm going to the store today to get some iron-out.

i mentioned the previous softener episode because that one started with the water turning brown. but then of course it got much worse as all the tap screens clogged up with the resin beads. i was afraid that was imminent this time around!

and finally, i'm using potassium rather than salt merely because it seemed 'better' somehow. got a full tank's worth so for the moment i'll let that run out, but i don't have any problem with salt. it's cheaper too.
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: