Well Water pH


  #1  
Old 10-03-09, 03:28 PM
F
Member
Thread Starter
Join Date: Feb 2005
Location: Richmond, Virginia
Posts: 13
Likes: 0
Received 0 Likes on 0 Posts
Well Water pH

My untreated well water has a pH of 6.4. I am using a neutralizer that brings the pH up to 7.0 but it leaves a thin lime deposit on the fixtures. I would like to use the water directly out of the well without the neutralizer but I am concerned that the water will eat the pipes. Is a pH of 6.4 too low to use with copper piping without treatment? Thanks.
 
  #2  
Old 10-03-09, 05:04 PM
B
Member
Join Date: Sep 2009
Location: PA
Posts: 712
Likes: 0
Received 0 Likes on 0 Posts
Generally acid water such as your will gradually erode copper. The aggressiveness will depend upon other parameters of your water such as the level of disolved solids.

Do you get any blue/green coloration on any fixtures, tubs or shower walls or does the water have a blue green cast in a bucket or tub? If you do that is copper that has leached into the water. If the pipes are being eroded you will develop pin hole leaks at some point--how long depends on the aggressiveness of the water and on the thickness of your copper pipes which is indicated by the grade--M being the thinest, L a middle grade, and K the heaviest.

The problem with deposits caused by the AN filter can be readily treated with a softener.
 
  #3  
Old 10-03-09, 08:20 PM
A
Member
Join Date: Dec 2005
Location: Northwest Ohio
Posts: 1,478
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by fwc01 View Post
My untreated well water has a pH of 6.4. I am using a neutralizer that brings the pH up to 7.0 but it leaves a thin lime deposit on the fixtures. I would like to use the water directly out of the well without the neutralizer but I am concerned that the water will eat the pipes. Is a pH of 6.4 too low to use with copper piping without treatment? Thanks.
Sodium hydroxide can be used as an AN system but switching is not easy. It will not raise your hardness and leave that filming problem. A softener following the AN system would solve the film problem. You could also switch to a neutralizer that doesn't use a mineral like Calcite.

What is your hardness before and after the filter? I am guessing it is relatively low (below 10 gpg?). Try to find out the TDS, too.

Andy Christensen, CWS-II
 
  #4  
Old 10-04-09, 05:58 AM
F
Member
Thread Starter
Join Date: Feb 2005
Location: Richmond, Virginia
Posts: 13
Likes: 0
Received 0 Likes on 0 Posts
Thanks for the quick replies. I have been using the AN system since we moved into this house 14 years ago so I have never seen the blue-green problem. I am thinking about upgrading my bathrooms, and this is what is causing me to act now. It sounds like I need to get my water tested and talk to an installer here locally. I tested my pH using a kit I picked up at a pet store. Again, thanks for the replies, you helped me a lot.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: