Can Sediment Filter be mounted Horizontal?

Reply

  #1  
Old 07-08-12, 09:56 AM
N
Member
Thread Starter
Join Date: Jan 2012
Location: Canada
Posts: 2,744
Received 17 Votes on 16 Posts
Can Sediment Filter be mounted Horizontal?

I'm looking to add another settlement filter (1 Micron) to my line going outside for washing the car. Unfortunately because of the current pipework arrangement, the only place I can put the filter without using a bunch of elbows is would see the filter mounted horizontal (inlet and output vertical, filter horizontal).

Could I be in for issues doing it this way?

I know the proper way is to mount the filter so that the inlet and outlet are horizontal and the filter hanging down, but I would hate to have to add a bunch of elbows and some pipe to a system that is getting totally repiped in the near future.
 

Last edited by Gunguy45; 07-08-12 at 07:36 PM. Reason: Wording....
Sponsored Links
  #2  
Old 07-08-12, 11:31 AM
Akpsdvan's Avatar
Member
Join Date: Mar 2010
Location: Alaska
Posts: 1,949
Received 6 Votes on 6 Posts
Might think about using some pex line and some sharkbite fittings.
You could use the pex to make some bends with out the sharp 90's that you where thinking about.

Filters really should be in the vertical.
 
  #3  
Old 07-08-12, 12:04 PM
N
Member
Thread Starter
Join Date: Jan 2012
Location: Canada
Posts: 2,744
Received 17 Votes on 16 Posts
The more I thought about it, the more I didn't like the idea. Walked over to the hardware store and got the required elbows to install in properly for now.

I will be replacing what I am installing this fall/winter when I re-pipe everything and go PEX through most of the house.
 
  #4  
Old 07-08-12, 12:47 PM
Gunguy45's Avatar
Super Moderator
Join Date: Dec 2007
Location: USA
Posts: 21,119
Received 3 Votes on 3 Posts
Mike....
I thought a settlement was what you reached with an ex-wife? Lol

Did you mean sediment?

Just kidding mostly but also wondering if there is such a thing as a settlement filter....like when debris and things settle out in a bucket of water?
 
  #5  
Old 07-08-12, 06:24 PM
N
Member
Thread Starter
Join Date: Jan 2012
Location: Canada
Posts: 2,744
Received 17 Votes on 16 Posts
Damn auto-correct. Someday I'm going to be working on a settlement with the wife because of it.

I was talking about a standard water filter (1 micron in this case). Was on sale at the local hardware store, so I tossed it on the one garden hose I use for washing the car. If it helps, great, if not, I'll have a second filter to run parallel filters once I get around to doing the re-piping.

btw, could you change the title to the correct sediment?
 
  #6  
Old 07-08-12, 07:36 PM
Gunguy45's Avatar
Super Moderator
Join Date: Dec 2007
Location: USA
Posts: 21,119
Received 3 Votes on 3 Posts
Done buddy...........................
 
  #7  
Old 07-08-12, 08:52 PM
Akpsdvan's Avatar
Member
Join Date: Mar 2010
Location: Alaska
Posts: 1,949
Received 6 Votes on 6 Posts
I know of a few around here that will use a filter with hole fittings in and out and then lay the thing on the ground while they use the hose.......
 
  #8  
Old 07-08-12, 08:53 PM
A
Member
Join Date: Dec 2005
Location: Northwest Ohio
Posts: 1,479
Received 0 Votes on 0 Posts
Yes, a sediment filter can be installed horizontally and even upside down. There will be spillage when you change filters. You can drill a hole in the housing and tap it. Then screw in a fitting with a ball valve and hose for draining.

Just make sure the filter is lined up correctly---not off center.
 
  #9  
Old 07-13-12, 07:10 AM
A
Member
Join Date: Dec 2005
Location: Northwest Ohio
Posts: 1,479
Received 0 Votes on 0 Posts
I just re-read your post and wondered why you would want a one-micron filter for washing a car? The human eye can only see around 45 microns and a car wash is consider a utility function so that small a filtration is usually not needed.
 
  #10  
Old 07-13-12, 09:04 AM
N
Member
Thread Starter
Join Date: Jan 2012
Location: Canada
Posts: 2,744
Received 17 Votes on 16 Posts
1 Micron is probably over kill, but here is why....
As I mentioned in another thread, my summer car (man van as the wife calls it) is a 08 Black Caliber SRT4 (bit of a head turner). When we lived in town, this car was car show ready at any given moment.
With our water being now well, on a water softener, I have yet to be able to wash the car, dry it, and not have water spots or settlement (salt and what not) show on the paint.
The be show ready, this would mean that every time I would wash the car, I'd have to clay bar it, seal the paint, then wax again (12-16 hours work total), which the the wife will not allow that much car time on a regular basis.

I've added this filter to the one garden hose that I use for washing the car (the hose closest to the driveway in the back of the house), after the water softener. Doing a quick test with the new filter in place, I sprayed the windows of our van, while it sat in the hot sun. Without drying the windows, I let the sun do it's work. There was actually less deposits or water spots on the van windshield then there was had I tried that with city water last year in town.

If there is one thing in life I take pride of, it's my summer vehicle (formally a motorcycle).

Anyway, back on topic... I installed the filter using some elbows and spare pipe. Created a branch off the line out as I couldn't fit the filter inline.

Mine is the car on the right.
Name:  IMGP0763MOD (Custom).jpg
Views: 6655
Size:  47.7 KB
 
  #11  
Old 07-13-12, 09:47 AM
Akpsdvan's Avatar
Member
Join Date: Mar 2010
Location: Alaska
Posts: 1,949
Received 6 Votes on 6 Posts
White spots on a black car or truck, not a good thing.
Have seen that in the past with the softener in fine working order and no staining in the home.
The only thing was the white spots on the customers 75 Black Chevy 4x4
It turned out to be Silica in Water at a level that made it hard to remove with any simple treatment.
Might check for that in the water.
 
  #12  
Old 07-13-12, 10:30 AM
N
Member
Thread Starter
Join Date: Jan 2012
Location: Canada
Posts: 2,744
Received 17 Votes on 16 Posts
I still need to get my water tested by a lab.
I've done the home tests and sent a sample into the ministry of health (they test for some stuff free) and all has been good except for the iron being high. ph and everything else has been in check.

Since doing all the work on my softener (tear down and clean), our water has been great and even taste better then what we had in town. All we have for the whole hose is a 5 micron filter and the softener.

I think if all goes as it is with the current setup, the only thing I'll need to add is a pressure gauge after the 1 micron filter. I have one before this filter and one on the pressure tank. This will allow me to see when the filter needs to be replaced, as I suspect it'll get clogged with mostly salt and other stuff that won't show well on a white filter.
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: