Fleck 6700XTR - Could My Programming Be Lost?

Reply

  #1  
Old 10-20-14, 07:48 AM
M
Member
Thread Starter
Join Date: Oct 2014
Location: USA
Posts: 1
Received 0 Votes on 0 Posts
Post Fleck 6700XTR - Could My Programming Be Lost?

Had this system installed in April and it is our 1st water softener. After a number of problems our plumber finally got it working in August. It developed a salt bridge & I removed salt pellets on top to water line (about 1 month ago or so). It has not gone down since. The Diagnostic mode shows that it has been 496 hrs since regeneration. I am doing a manual regeneration now. In late September we had an electrical problem & power was off for over 24 hours. The manual says it can hold programming up to 12 hours. I was wondering if during that time we lost our original programming. How can I tell? There are only 2 of us in home so we don't use a lot of water, but this seems like a long time to go until a regeneration. Last time, to get it programmed correctly, our plumber had to be on phone with the Fleck distributor to get it programmed. Not sure what to do.
 
Sponsored Links
  #2  
Old 10-20-14, 05:01 PM
biermech's Avatar
Member
Join Date: Aug 2008
Location: USA
Posts: 2,009
Received 2 Votes on 2 Posts
The size of the system as well as the hardness is need to determine whether 20 days between regens is too much or not. A system with 64,000 grains of removal with only 1000 grains per day removed can go 64 days. Post the size of your system and the hardness & I'll be able to tell you what the nubers should be.
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: