Filter Housing Vibration

Reply

  #1  
Old 11-09-14, 11:46 AM
O
Member
Thread Starter
Join Date: Nov 2014
Posts: 2
Received 0 Votes on 0 Posts
Question Filter Housing Vibration

Hello. I recently installed this Omni Filter Housing using pex. (http://www.amazon.com/gp/aw/d/B007X7OXAG) Soon after installation we noticed a noise coming from it. (It's in a closet.). The housing vibrates and creates a loud humming/moaning sound. I've bled the air from it. We drained the pipes of water and refilled them. We ran all the water inside and outside to remove air. The sound is still there. I can bypass the filter, and the sound is gone...so I'm fairly certain it has to be the filter. (There's a carbon filter installed.) The house is only two years old. Are there any ideas as to why the filter/housing would vibrate and make noise? Any advice would be appreciated.
 
Sponsored Links
  #2  
Old 11-09-14, 01:35 PM
biermech's Avatar
Member
Join Date: Aug 2008
Location: USA
Posts: 2,009
Received 2 Votes on 2 Posts
Is the filter hooked up backwards? Most likely it would not be the cause but you never know. It sounds like you have some air trapped in it somewhere. No sure how you would get it out of there. Can you post a pic?
 
  #3  
Old 11-14-14, 06:32 PM
O
Member
Thread Starter
Join Date: Nov 2014
Posts: 2
Received 0 Votes on 0 Posts
Name:  IMG_1010.jpg
Views: 75
Size:  24.2 KB

I ended up shoving some scotch-brite between the wall and the pex pipe. That seemed to take care of the vibration. It's not pretty, but it's hidden away in a closet anyway. No more noise =


Name:  IMG_1044.jpg
Views: 73
Size:  21.6 KB
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: