Kinetico Quad 40 40 Problems...

Reply

  #1  
Old 12-03-14, 02:30 PM
B
Member
Thread Starter
Join Date: Dec 2014
Location: USA
Posts: 1
Received 0 Votes on 0 Posts
Kinetico Quad 40 40 Problems...

I have a Kinetico Quad 40-40 which has worked well in the past but now is not doing so hot. It is not using salt so I think it is not cycling, however if I turn the screw to force it into action, it does the brine rinse and backwash and then stops itself. I took the head off and the gear sets spin well but I don't really know that much about it. Read something about the gear being sheared off but haven't looked into it again. Also I would like to replace the media. I have done this on another type of setup, but not this little Kinetico. Any help would be greatly appreciated.
 
Sponsored Links
  #2  
Old 12-04-14, 03:54 AM
biermech's Avatar
Member
Join Date: Aug 2008
Location: USA
Posts: 2,009
Received 2 Votes on 2 Posts
I have an exploded view of the parts. Send me an email & I'll send it to you. If you turn the water on in the house & watch the no back pawl, you should see it ride up one tooth & then drop into the slot of the next one. This will tell you if it's metering.
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: