Hardness scale granules at the faucet screens


  #1  
Old 08-23-16, 02:58 PM
S
Member
Thread Starter
Join Date: Mar 2013
Location: USA
Posts: 72
Received 0 Votes on 0 Posts
Hardness scale granules at the faucet screens

Ok Guys,... Here is what I have.

New House,...I have a well but also have hard water,... duh.

I had a Hague water softener installed to take care of it. Over time, I noticed water pressure dropping. I checked all faucet screens and shower diverter screens and all had what looked like granules colored black, blue, green and white. They would crumble if I tried for the most part. Some were the size of sand and others larger. Cleaned the screens and it was like I had a new system. Pressure was great. I thought it was building debris and garbage in the copper lines. It seems to be on the hot water lines mostly. That wasn't the problem though. This continued to happen at a steady schedule for years. I've had the softener serviced every year. Keep salt in it. No one knows whats wrong. I installed a whole house filter before the softener and just after the well tank, same problem so its not coming from the well. I installed another filter on the hot water line coming out of the boiler to the house and bingo, its collecting a lot of this junk. I have to change this hot line filter every 4-6 months. Any thoughts on why this is happening ? I just installed a new efficient boiler and am worried this condition must be ruining the unit. Could the softener be releasing too much salt into the water ? Called Hague and you need to be a dealer. They won't talk to you. I'm done talking to the installer. Thoughts ???
 
  #2  
Old 08-23-16, 04:58 PM
Tolyn Ironhand's Avatar
Group Moderator
Join Date: Nov 2007
Location: United States
Posts: 14,966
Received 595 Votes on 511 Posts
IS this a new house, or just a new to your house? Does your boiler heat your domestic hot water?
 
  #3  
Old 08-24-16, 04:37 AM
S
Member
Thread Starter
Join Date: Mar 2013
Location: USA
Posts: 72
Received 0 Votes on 0 Posts
The house was built in 2003. My boiler heats my water. System 2000 with a storage tank
 
  #4  
Old 08-24-16, 10:54 AM
Akpsdvan's Avatar
Member
Join Date: Mar 2010
Location: Alaska
Posts: 1,959
Received 6 Votes on 6 Posts
Was the softener put on just after the house was built or was it done later?
If it is coming from the water heater then it is possible that there is something up with the heater, what goes into the heater comes out of the heater, so if nothing like what your finding is going in but it is coming out the there is some thing wrong with the heater.
If the heater was running with out the softener for a number of years and the hardness of the water was High ,, say around 25grains it could be that the hardness build up is now working back out of the heater.

4-6 months on changing a filter is not bad, know some that change one out every two months full of Iron.
 
  #5  
Old 08-25-16, 01:23 PM
biermech's Avatar
Member
Join Date: Aug 2008
Location: USA
Posts: 2,007
Received 3 Votes on 3 Posts
My guess is as Akpsdvan has said. If the hardness was able to build over time, then the soft water is now causing it to "flake" off the pipes and is being trapped by the screen. I've seen this before.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: