Fleck 5600 set correctly?

Reply

  #1  
Old 07-08-19, 07:35 AM
tsnider's Avatar
Member
Thread Starter
Join Date: Jan 2005
Location: USA
Posts: 154
Upvotes: 0
Received 0 Votes on 0 Posts
Fleck 5600 set correctly?

Ok -- Continuing from my previous post. We got a new Fleck 5600 Econominder head. My wife doesn't think it's generating (enough??) soft water yet.
It's just finishing a manual regeneration - that explains why the dot isn't lined up with the arrow exactly. Can someone tell me if it's set correctly?

We have a 48000 grain tank, our water is ~41-45 grains of hardness, there's only 2 of us in the house currently. I don't think the pounds of salt has been adjusted from it's factory setting.

If it's not what do I need to adjust for a correct setting?
Thanks again!
 
Attached Images  
Sponsored Links
  #2  
Old 07-10-19, 12:51 PM
Akpsdvan's Avatar
Member
Join Date: Mar 2010
Location: Alaska
Posts: 1,949
Upvotes: 0
Received 0 Votes on 0 Posts
When was the last time that I used the center wheel with the people.... oh 25 years ago....

If your going to push the system then ....

48,000 is going to take 15 lbs of salt per regen.

If the water has 45 comp hardness then 1000 gallons less the 150 gallons per day use ... would be 850 gallons across from the 850 point on the meter wheel.

??????
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description:
Your question will be posted in: