Yellow Water in Softener Tank

Reply

  #1  
Old 08-07-19, 08:12 AM
Member
Thread Starter
Join Date: Jul 2014
Location: United States
Posts: 91
Upvotes: 0
Received 1 Vote on 1 Post
Yellow Water in Softener Tank

Some time ago, I removed my softener and cleaned the tank out. When I put it back I didn't reconnect it, it just sat. Maybe a year. About 2 months ago I got around to re-installing it. I wasn't getting any softened water so I kept increasing the hardness setting, but still wasn't getting any soft water.

Today I realized I never opened the bypass valve, DOH!

So I opened it and started a recharge. The tank is filling with yellow water. Ever heard of this before? Dangerous?
 
Sponsored Links
  #2  
Old 08-07-19, 08:40 AM
Marq1's Avatar
Member
Join Date: Sep 2016
Location: USA MI
Posts: 4,163
Received 78 Votes on 70 Posts
So the water softener was not in operation for a year, then turned on and your seeing yellow water?

It sounds like your seeing raw untreated well water containing some rust giving it a yellow/orange color.

Nothing dangerous, just needs to cycle to clear up!
 
  #3  
Old 08-07-19, 09:44 AM
Member
Thread Starter
Join Date: Jul 2014
Location: United States
Posts: 91
Upvotes: 0
Received 1 Vote on 1 Post
Nice, thank you sir! Very helpful.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description:
Your question will be posted in: