no suction on water softener to suck brine

Reply

  #1  
Old 09-24-19, 10:21 AM
landonspop's Avatar
Member
Thread Starter
Join Date: Dec 2011
Location: USA
Posts: 11
Received 0 Votes on 0 Posts
no suction on water softener to suck brine

I have replaced every part that is possible and can not get state 2 to syphon brine water. Instead, after a complete cycle, I end up with a tank full of water. It should be about 2 gallons. or a few inches.

Please reply with something, even if you don't have an answer. I feel like it is impossible to get help here.
 
Sponsored Links
  #2  
Old 09-24-19, 10:23 AM
Marq1's Avatar
Member
Join Date: Sep 2016
Location: USA MI
Posts: 5,860
Received 275 Votes on 256 Posts
I feel like it is impossible to get help here.

The venture is not operating, or the line is plugged!
 
  #3  
Old 09-24-19, 12:34 PM
landonspop's Avatar
Member
Thread Starter
Join Date: Dec 2011
Location: USA
Posts: 11
Received 0 Votes on 0 Posts
Thank you for replying. Line is not plugged. I hooked drain line to water hose and out of the garage to the drive way. I am told water is moving to fast in stage 2, the brine suction mode.

All new parts added. Float assembly, venturis, piston drive shaft, gears motor, computer. Everything that can be swapped out.

Can to much water pressure to the system cause an issue?
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: