Lincoln 140 welder problem


  #1  
Old 02-28-19, 08:38 AM
D
Member
Thread Starter
Join Date: Oct 2006
Location: Pennsylvania
Posts: 37
Upvotes: 0
Received 0 Upvotes on 0 Posts
Lincoln 140 welder problem

Welder is not feeding wire. It runs and turns on just fine but the feed wheel is just not turning at all.It collects like it should when I squeeze the trigger but the wheel just does not turn.
 
  #2  
Old 02-28-19, 08:52 AM
Marq1's Avatar
Member
Join Date: Sep 2016
Location: USA MI
Posts: 9,954
Received 1,057 Upvotes on 959 Posts
The wire feeder has a motor that is controlled by the switch on the handle which also opens the solenoid or valve to feed the gas.

Either the switch or the motor is defective or the wiring between the two is not making contact!
 
  #3  
Old 02-28-19, 09:56 AM
P
Group Moderator
Join Date: Mar 2003
Location: NC, USA
Posts: 28,578
Received 1,707 Upvotes on 1,525 Posts
Unlatch the tension wheel on top of the wire feed wheel. Then power on the welder and pull the trigger. If the wheel turns the wire is probably stuck. Usually it's the tip which is cheap and easy to replace. If the drive wheel doesn't turn then it's probably either the switch or drive motor.
 
  #4  
Old 02-28-19, 10:33 AM
D
Member
Thread Starter
Join Date: Oct 2006
Location: Pennsylvania
Posts: 37
Upvotes: 0
Received 0 Upvotes on 0 Posts
Thanks guys! Will give it a try. 😊
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: