I Am Lost With My Deep Well Problems!

Reply

  #1  
Old 07-05-05, 06:41 PM
C
Member
Thread Starter
Join Date: Jun 2005
Posts: 4
Received 0 Votes on 0 Posts
Angry I Am Lost With My Deep Well Problems!

I moved into a house recently with a deep well (has the pump with the 2 pipes coming out of it). Problem is, it has not run for years. The motor was burnt up so I replaced that and am now trying to get it to prime. I hooked my home water supply up to one of the well taps and forced water in to the system, but no water seems to be getting to the pump. There is some type of a valve on top of the pump that has a pressure gauge on the top of it and the side has some type of a long screw that seems to adjust something. When I unscrew the gauge on top, no water comes out of the hole. However, there are 2 drain screws on the sides of this valve and if I remove either one of them, water sprays out. Now, the reason I think the pump is not getting any water is because there is a drain plug on the back of the pump, and if I remove that no water sprays out. So, any idea what is going on? Is the valve on top of the pump clogged? If so, what is it called? Or, am I just going about this process all wrong? I am SO LOST PLEASE HELP!
 

Last edited by carrollcw; 07-06-05 at 03:35 PM.
Sponsored Links
  #2  
Old 07-05-05, 07:56 PM
J
Member
Join Date: Sep 2002
Location: welland ontario
Posts: 7,622
Received 270 Votes on 234 Posts
Probably a check valve btween the wter tank and the pump prevemting the water from flowing back into the pump. There should be a plug on the top of the pump to prime it.
 
  #3  
Old 07-06-05, 03:34 PM
C
Member
Thread Starter
Join Date: Jun 2005
Posts: 4
Received 0 Votes on 0 Posts
there is a small plug on the back of the pump (that is how I new it was not getting prime), but how do you put enough water in there? I thought you had to put in enough water to go all the way down the well.
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: