Well Pump, no water

Reply

  #1  
Old 07-12-07, 06:59 PM
I
Member
Thread Starter
Join Date: Jul 2004
Posts: 15
Received 0 Votes on 0 Posts
Well Pump, no water

We have no water from the well. I checked the voltage at the well and had 240V at the connection there. We did have an issue earlier this year with the pressure switch were the contacts had broken and it cycled off/on excessively until I found the problem and changed the switch. That was about two months or so ago. I don't know if the short cycling there was an issue or not. I did check ohms across the leads to the pump and it does not appear to be shorted or opened - saw some resistance which then ramped to infinity sort of what I would think to expect across a coil or capacitor. Not sure if I can diagnose this much further myself and the pump is less then two years old. The previous pump was about 12 years old or so. I know it has been dry but we never had issues with running out of water before. Anything else I can do myself to check the pump. I may pull it tomorrow when my brother in law comes over but not sure what to check once we get it up. I think it is about a 100' or maybe as much as 150' down. Do we pull it up turn the power back on and see if it runs?
I turned the power off just as a precaution. Thanks for any assistance. I am thinking when we pull it up we should have an indication as to the state of water in the well. Is it worth putting a weight on a long cord and putting that down the casing to check for water level? My issue is we put about $1300 or so into a new pump either last summer or the summer before - my memory is shot - and think we may be able to replace it with one from Lowes or Home Depot for quite a bit less. Thanks!
 
Sponsored Links
  #2  
Old 07-13-07, 07:14 AM
P
Member
Join Date: Oct 2001
Location: So. Cal
Posts: 1,051
Received 0 Votes on 0 Posts
I would suggest that you go ahead and have a pump/well person come out and check things out. They should be able to troubleshoot the problem and determine if the pump needs to be pulled.
Just remember, too, that the pumps at the big box stores are cheaper for a reason.
Ron
 
  #3  
Old 07-13-07, 02:36 PM
I
Member
Thread Starter
Join Date: Jul 2004
Posts: 15
Received 0 Votes on 0 Posts
Thanks Pumpman

I did decide to go that route. The issue turned out to be a broken wire which was probably making incidental contact. Now my issue is that I think the company should eat the cost of repair as they installed the pump in 02/06. The wire issue was after the connection point of the pump to the supply line, ie close to the pump. I did not bicker much with the person who showed up as he is not in the position to make that call but think I should complain to the management or owner. The charge was close to $500. $300 to pull the pump and another $200 for labor, and tape. At the very least I think the cost should be shared. Am I out of line?
 
  #4  
Old 07-13-07, 08:00 PM
Niadh's Avatar
Member
Join Date: Aug 2006
Location: USA
Posts: 223
Received 0 Votes on 0 Posts
Do you know if they used a torque arrestor? Without one a short cycling pump will twist and jerk until something bad happens.
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: