Pump doesn't shut off


  #1  
Old 09-16-07, 07:41 PM
D
Member
Thread Starter
Join Date: Sep 2007
Location: USA
Posts: 12
Received 0 Votes on 0 Posts
Pump doesn't shut off

My well pump doesn't shut off. The pressure guage on the tank builds up to about 30 lbs but goes no higher even though the pump continues to run. The pump, tank, and pipes become very hot. I put on a new pressure switch but it made no difference. I drained the tank until there was only about 10 lbs of pressure and switched the pump on. It rose to 30 lbs and builds up no more pressure but continues to run. Could this happen because it is waterlogged?
 

Last edited by DenAlan; 09-16-07 at 07:42 PM. Reason: typos
  #2  
Old 09-16-07, 08:18 PM
J
Member
Join Date: Sep 2002
Location: welland ontario
Posts: 7,939
Received 338 Votes on 291 Posts
Could be a problem with the pump. What type of pump do you have. jet pump? submersible pump?
 
  #3  
Old 09-17-07, 10:00 AM
D
Member
Thread Starter
Join Date: Sep 2007
Location: USA
Posts: 12
Received 0 Votes on 0 Posts
Pump doesn't shut off

It is a jet pump and is less than one year old.



Originally Posted by joed View Post
Could be a problem with the pump. What type of pump do you have. jet pump? submersible pump?
 
  #4  
Old 09-17-07, 12:37 PM
F
Member
Join Date: Aug 2007
Posts: 9
Received 0 Votes on 0 Posts
sounds like the tank is waterlogged...
 
  #5  
Old 09-17-07, 03:24 PM
J
Member
Join Date: Sep 2002
Location: welland ontario
Posts: 7,939
Received 338 Votes on 291 Posts
Sounds like the pump is unable to build the required pressure. I have seen this with jet pumps when a piece of debris is caught in the jet orifice. Could be a piece of rust or stick or pebble that was sucked up the pipe.
Pressure tank will not prevent the pump from building pressure. A large leak anywhere after the pump output would.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: