Pump Cycles On 8 sec and Off 2 min

Reply

  #1  
Old 10-30-07, 08:48 PM
J
Member
Thread Starter
Join Date: Oct 2007
Posts: 3
Received 0 Votes on 0 Posts
Pump Cycles On 8 sec and Off 2 min

My well pump cycles on for 8 seconds and then stays off for 2 minutes. I isolated from any further plumbing after the pump/motor(by a valve). The system is a heat pump. So, there is no water storage tank w blatter. The pump will run whole time with demand from heat pump....But problem is when not in demand it cycles. It is deep jet: Packer style, 1/2 hp (Myers HR 500). I replaced the foot valve 2 yrs ago(would not hold prime). Could this be the foot valve again? I checked for a leak. Did not detect any @ pump. Any other suggestions? Also, can I install a check valve on supply line (1 1/4"), before the pump instead of pulling well apart?
 

Last edited by joeharley; 10-30-07 at 08:49 PM. Reason: clarification
Sponsored Links
  #2  
Old 10-31-07, 05:34 AM
J
Member
Join Date: Sep 2002
Location: welland ontario
Posts: 7,150
Received 139 Votes on 125 Posts
Sounds like a leak. That pump sounds like a demand pump. It probably has a pressure switch in it even though there is no pressure tank. If the foot valve was leaking it would certainly cause your problem.
 
  #3  
Old 10-31-07, 06:42 AM
J
Member
Thread Starter
Join Date: Oct 2007
Posts: 3
Received 0 Votes on 0 Posts
Yes, there is a typical pressure switch....Also a small (2gal?) blatter tank mounted on top of pump.
Is it possible to put a check valve above ground? What would cause the foot valve to fail after only 2 years?
 
  #4  
Old 11-01-07, 02:36 AM
V
Vey
Vey is offline
Member
Join Date: Mar 2006
Location: Mid-Florida
Posts: 1,347
Received 0 Votes on 0 Posts
"What would cause the foot valve to fail after only 2 years?"

I've bought bad ones right out of the box.
 
  #5  
Old 11-02-07, 11:08 AM
J
Member
Thread Starter
Join Date: Oct 2007
Posts: 3
Received 0 Votes on 0 Posts
Pull the Foot Valve?

This system does not have a pressure regulator or guage. I put a tire guage on the small tank mounted on top of the pump(2gal?). The guage reads 28lbs.=ON...38lbs=OFF.The pressure switch is a Square D with NO info for a factory pre-set(if they have one).
once the pump runs up to 38lbs. and cut OFF..it very slowly leaks down to 28lbs and cuts ON.
Vey,a valve bad right from the box is defective. But one that worked fine for over 2yrs.might be defetive(for lack of longevity) or another cause of failure: like debris. I am sure there are other causes I don't know.
It is a lot of trouble pulling the foot valve. I don't want to do that unless it is necessarily required. And what steps can be taken to ensure the foot valve longevity.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: