Water pressure problem & loss of water completely

Old 03-17-08, 05:28 PM
Thread Starter
Join Date: Mar 2008
Posts: 1
Upvotes: 0
Received 0 Upvotes on 0 Posts
Water pressure problem & loss of water completely

Background & then questions:
I have an old house with a well installed in 1970 before my state had regulations regarding permits, so I do not the depth of the well, but it do know I have a 4" Gould submersible pump with a Franklin electric motor & galvanized pressure tank. The well pump & pressure tank system was installed in 1998.
I had the water tested when I purchased the home & it was fine on all mineral levels & I believe the flow rate was 5/gpm. I never lived here before I remodeled and moved in a year & a half ago. I added a dishwasher, stacked washer and larger hot-water tank and a bedroom which increased the water usage. I had all inspected by town & licensed plumber hook ed all up and replaced/relocated alot of the water piping. The well water was drained & noone lived here for over a year while it was worked on so the well was turned on and I assume the pressure set to the tank recommendations?

The first year the pressure was fine & never lost pressure. Since I live at 10,000 ft, it gets very cold. This winter it was below zero more days than last year and the pipes froze - but not burst. We put a heater in the crawl space & the water came back on & all was fine. However, the pressure has never been the same and frequently just stops producing water at all.
However, we've kept the heater on in the crawl space when temps got very low since the water loss seemed to happen in conjunction with colder temps and it worked fine but now it's happening based on usage. However, if I shut off the power to the pump for at least an hour or so, water returned once power back on to the pump. Then if I flip it off & back on again, the pressure increased. Now, that trick doesn't work either.

I've been researching this topic & have my own opinions but I'm certainly not an expert so here are my thought on what is wrong:
I don't even know whether I have a bladder tank or not - but i believe since it's standard psi is 75 & max 150 that it does not have a bladder. How do i tell? Are all galvanized tanks bladderless? What's their life-span? Are they expected to get water logged? How do I test & fix?
If not water logged, what could it be?
Old 03-19-08, 04:18 PM
Join Date: Mar 2008
Posts: 1
Upvotes: 0
Received 0 Upvotes on 0 Posts


I have a similar system so I can give you somethings to check.

You will have a bladder in a tank, you can identify it by the fact that a single line goes into the tank (it does not have two lines as would the water heater). There will be a valve stem on the top (usually) of the tank. Use a tire gauge and measure the pressure. This is a big balloon in the tank that is inflated and pushes the water out. If it breaks or leaks the pressure will drop. It should be about 2lbs below the pressure of the switch that controls the pump. You should have a pressure switch on the pump, if not you can install one for about $10 (Home Depot).

Next you need to check the inlet to the pressure switch, the box with the wires in it. If you have sediment in the inlet hole (there is only one hole) the switch may not be closing and you never turn on the pump or not long enough. Use a pin or small screw driver to clean out the hole or buy a new one (about $40 at Home Depot).

If you want bypass the switch to see if the switch is not the problem, do the following but be very careful. Turn off the breaker to the pump, check with a voltmeter that you do not have any voltage across the switch contacts to make sure you have the correct breaker off. Then put the two blacks together on the same post with one screw, and the two reds together on one post with one screw. You have effectively shorted out the pump and removed the bladder tank from the system. Turn on the breaker, have a tape open and see how the pressure is. Then turn off the breaker. You can't leave it like this because the motor would overheat and possibly burn out but it is fine for a few seconds while you check. Also look at the pressure gauge and see that the pump is putting out the correct pressure. If it is low check the voltage level on the pump wires when the pump is off it should be 230 - 240v, check when the pump is on, it should be almost 0. Anything else and you might have a wiring problem.

This should give you some ideas to check. I have a similiar problem I hope with the motor control unit but I am not sure, so I can't give you an idea how to trouble shoot that unit. The motor control is a big capacitor that prevents in rush current into the motor and slows down the out rush when the unit is switched on and off. Thereby preventing the motor from working like a toaster.

One other thing that comes to mind but I haven't personally tried this, is the check valve in the pump. Usually there is a check valve in the pump line, normally this is right at the pitless connector. If this has sediment or mineral build up it will allow the water to bleed back into the well once the pump turns off, reducing the pressure in the line. If it is easy to get at, I would check that as I have seen this happen on friends wells.

That is about it; good luck. I don't know that I will check again on this site but you can email me if you want and I can try to give you some advice. I am in Canada and an electrical engineer. I did the electrical and plumbing on our house about 12 years ago and now am just getting well problems as well. So although I am not an expert I can pass on what I know about this.

Well I am off to see if I can find a way to find out why my system doesn't work as well. I will change out the pump control next; it is cheaper than calling in a plumber paying him/her (never met a female plumber yet but to be politically correct...) and then paying a 100% mark up for a part I can buy.

Thread Tools
Search this Thread
Ask a Question
Question Title:
Your question will be posted in: