Hot Topics: Let the Button Go and the Pilot Light Goes Out Hot Topics: Let the Button Go and the Pilot Light Goes Out

Here on DoItYourself.com we enjoy providing a place where home improvement novices and experts can come together to share ideas and advice. Inside our Forums, users can browse threads to see what exchanges are taking place on a topic of interest or start their own dialogue by posting something for the community to take part in. With over 250,000 members and counting, this resource is quite active so each week we highlight one of the conversations that may just help you with that next DIY project.

Turn the button to “Pilot,” light the flame, hold it for a minute, turn to “On” and woosh, you’ve got a fire. That’s how it’s supposed to work. All too often, that’s not what happens. Instead, that blue flame dies just as you let the button go. Again and again. The Forum can help you get it lit.

Original Post: Pilot light goes out on gas fireplace after switch turned to on position

suze1634 Member

I followed the instructions to light the pilot on my fireplace. (Pushed pilot dial in, turned it to "Pilot," pushed in igniter button a few times and the pilot lights just fine.) I keep it pushed in for 60 seconds and let go and the flame stays lit. Then according to the instructions, I am supposed to turn the dial to the "on" position, and each time I do that, the pilot goes off.

What am I doing wrong?

Highlights from the Thread

PJmax Forum Topic Moderator

Not to question you... but are you SURE you're going towards on and not off? I know by my own fireplace insert that the writing on the valve is tough to see.

Do you have make and model number of your unit.

suze1634 Member

Yep, I am sure. The fireplace is only 4 years old and the writing is very clear, so I am certain that I am switching it to "on." Make and model is White Mountain Hearth vfhd-32r-2.

PJmax Forum Topic Moderator

I didn't find your actual model number but thru another site I was able to identify the insides of your fireplace. (At least I'm pretty sure it's yours)

This is a non-vented unit... correct ?

These units use an ODS (oxygen depletion sensor) pilot system. It may need to be cleaned.
In the link below check out pages 18-21 for troubleshooting steps for your unit.
Please feel free to ask any more questions.

http://www.whitemountainhearth.com/a...28N,P%29-1.pdf

suze1634 Member

Yes, it's ventless. I will give this a try. Thank you so much!

jfenn Member

PJmax, thank you for posting that. It appears to have solved the problem I was having with a Honeywell VS8421D-2003 gas valve on our vent-free fireplace. I had gone through all sorts of steps with a technician over the telephone and your suggestion never came up. I would have already bought a new valve but they are no longer available. I cleaned it with a can of compressed air designed for cleaning computer parts. After cleaning it, the pilot light was much more forceful. I think the clogged orifices caused an incorrect flame pattern on the thermopile, resulting in erratic functioning of the valve.

PJmax Forum Topic Moderator

Your welcome.....and thanks for the feedback.....it's appreciated and will help others.

Find more pilot problems at: //www.doityourself.com/forum/fireplaces-heating-stoves-flues-chimneys/484918-pilot-light-goes-out-gas-fireplace-after-switch-turned-position.html#ixzz2tF5kJozt

Got a New Project You're Proud of?

Post it on Your Projects!